Home > Cannot Load > Cannot Load Apache2_4.dll

Cannot Load Apache2_4.dll

Do I need to do [...] About Me Software engineer turned marketer. I am not interested in installing the database so I just un-commented the extension_dir line. Reply Lucho says: December 7, 2012 at 12:07 am reported the following error C:\Users\LARM>c:\Apache24\bin\httpd -S httpd: Syntax error on line 525 of C:/Apache24/conf/httpd.conf: Cannot load c:/php/php5apache2_4.dll into server: No se puede Make sure that your apache and php are both x64 or both x86 and preferably compiled with the same VC. have a peek at this web-site

Cheers! Reply BigDuy01 says: December 28, 2012 at 3:27 am I downloaded the apache 2.4.3 (httpd-2.4.3-win32.zip) PHP5.5 vc9 X86 Non Thread Save ZIP file php5apache2_4.dll-php-5.4-win32.zip (given from the comment) I check the http://www.apachelounge.com/download/VC14/ says: Be sure that you have installed the Visual C++ Redistributable for Visual Studio 2015 RC : vc_redist_x64/86.exe http://windows.php.net/download/ says: - The VC11 builds require to have the Visual C++ If I receive written permission to use content from a paper without citing, is it plagiarism? https://www.apachelounge.com/viewtopic.php?t=5229

Not the answer you're looking for? Here's what I would check. I mention that in the post, if you have added it then probably need a reboot for the system to see it. Reply Dimitar says: August 24, 2012 at 7:28 pm I am getting this error: C:\Apache24\ bin>httpd.exe httpd.exe: Syntax error on line 179 of C:/Apache24/conf/httpd.conf: Cannot load C:/php/ext/php5apache2_4.dll into server: %1 is

What now? Rename c:\php\php.ini-development to php.ini Now let's edit php.ini Uncomment extension directory. ; Directory in which the loadable extensions (modules) reside. ; http://php.net/extension-dir ; extension_dir = "./" ; On windows: extension_dir = I just can't get it to work. This release is supported by the PHP 5.4 install from windows.php.net for Apache 2.4.

how to correct this.which php setting has to be change. What does line 179 and the surrounding lines look like in your file? The main things to look at are correct versions, file location, environment PATH and configuration file edits. Reply Joe says: November 21, 2012 at 7:54 pm Thanks, worked very well for me.

Here is a good reference for that setting.i http://www.apachelounge.com/viewtopc.php?p=22655 Reply Paul Rowley says: October 8, 2012 at 10:49 am Hi there. There is only a php5.dll and it doesn't work with it, i get this error when trying to install: httpd: Syntax error on line 52 C:\apache24\bin>httpd -k start httpd: Syntax error on line 172 of C:/apache24/conf/httpd.conf: Cannot load C:/P HP/php5apache2_4.dll into server: The specified procedure could not be found. e.g.

spaceshiptrooper 2016-03-25 05:13:41 UTC #8 Don't get frustrated. http://stackoverflow.com/questions/31450970/php-dll-cannot-be-loaded-into-server-when-using-apachelounge-vc14-build-and-php Errors reported here must be corrected before the service can be started. Once the installation is completed you can let the configuration wizard run and setup the database server. php-5.2.0.tar.bz2 contains the uncompiled PHP source code.

Do the IPA consonants /v/ and /w/ sound similar? http://ecoflashapps.com/cannot-load/cannot-load-usr-libexec-apache2-mod-dav-svn-so.html httpd: Syntax error on line 515 of C:/Apache24/conf/httpd.conf: Cannot load C:/php/ext/php5apache2_4.dll into server: The specified module could not be found." Can you tell me how to resolve this error. Thanks for your help. Can I hide disabled users in the User Manager?

Please click the link in the confirmation email to activate your subscription. This is needed to allow Apache to use PHP.  Edit Apache's config file, c:\Apache24\conf\httpd.conf and add the following lines to the bottom of the file. Is adding the ‘tbl’ prefix to table names really a problem? http://ecoflashapps.com/cannot-load/cannot-load-apache2-mod-passenger-so.html Update 01-17-2013: This next edit seems to cause issues with php5apache2_4.dll not found errors, so I have added two options for PHP 5.4.9 and earlier and PHP 5.4.10 and above.

Reply newlife007 says: December 27, 2012 at 3:33 pm The errors are pretty much the same and related. You're trying to use Apache 2.0, which is ancient, with a copy of PHP for Apache 2.4. –duskwuff Jul 12 '13 at 7:09 1 I tried with apache 2.4 64 In the c:\php\ folder I have: 12/10/2012 10:51 26,624 php5apache2_2.dll 12/10/2012 10:51 26,112 php5apache2_3.dll 12/10/2012 11:18 25,600 php5apache2_4.dll And my addition to the httpd.conf file reads as follows: LoadModule php5_module "c:/php/php5apache2_4.dll"

First time I find this…and it works!

or A donation makes a contribution towards the costs, the time and effort that's going in this site and building. Now hopefully you will only need to put up with me on the php forum system 2016-06-27 10:12:14 UTC #13 This topic was automatically closed 91 days after the last reply. It may be important to note that I am using PHP-5.4.13-Win32-VC9-x86 with the above dll. gawk inplace and stdout Simple Python job vacancies downloader At delivery time, client criticises the lack of some features that weren't written on my quote.

Try it yourself and you will see. Without seeing the rest of your configuration, I can't think of anything else, other than a path set wrong somewhere, but there are various useful tutorials around (see, for instance: Apache, What should I do? have a peek here Once it done you'll find it quite useful with a server using exactly the amount of memory and cpu you need.

Both comments and pings are currently closed. | Converting Local freedb From UTF-8 To ANSI For Use With Exact Audio Copy » Talkback Apache start failing after apache config modifications, showing Reply kou says: January 4, 2013 at 4:02 am When i execute php -m i still get nothing. C:\apache24\bin>httpd -S httpd: Syntax error on line 172 of C:/apache24/conf/httpd.conf: Cannot load C:/P HP/ext/php5apache2_4.dll into server: The specified procedure could not be found . You can also put the systems ip address.

Eliminating these or replacing them with regular quotes fixed the problem and Apache ran smoothly with PHP after that. What are the applications of taking the output of an amp with a microphone? If you are using PHP with Apache 1 or Apache2 from apache.org (not recommended) you need to use the older VC6 versions of PHP compiled with the legacy Visual Studio 6 The php5apache2_4.dll file is contained in the download from PHP site.

Thanks Back to top adminSite AdminJoined: 15 Oct 2005Posts: 479 Posted: Fri 15 Mar '13 20:13 Post subject: Quite some posts here with a solution, did you searched the forum ? The files I've downloaded are: php-5.4.9-Win32-VC9-x86.zip httpd-2.4.3-win32.zip php5apache2_4.dll-php-5.2-win32.zip I have VC10 redist installed. Is there any known limit for how many dice RPG players are comfortable adding up? Thanks!

asked 2 years ago viewed 4483 times active 2 years ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Related 1Apache not loading PHP oracle dll0Cannot get Apache to find I'm now thinking its this variable "path" thing I got wrong. It is recommended that you always supply # an explicit drive letter in absolute paths to avoid confusion. # # ServerRoot: The top of the directory tree under which the server's Extract and rename folder to php and move to C:\.

Reply dts says: December 14, 2012 at 3:35 pm Amazingly, this now works! Contrariwise, if you *do* # define per- access logfiles, transactions will be # logged therein and *not* in this file. # CustomLog "logs/access.log" common # # If you prefer a logfile FAIL Reply Pratyush Nalam says: July 19, 2012 at 3:13 pm I'm getting the error "Could not determine the server's fully qualified domain name. Reply Albert Christopher Daniot says: October 2, 2012 at 12:20 am i already tried it but again, it shows me the same error.

I ran into a few hiccups when I tried the install for me to do web development on Windows 7.