Home > Cannot Load > Cannot Load Installer For Volume

Cannot Load Installer For Volume

Now everytime I boot up windows, I get the following two messages: "Found new hardware" (followed by) "Windows could not load the installer for Volume" I say OK, then it pops I had a look at the link in your last post. Of course, that is only if you wish to go down that route. I could restore back up to two weeks if I wanted to, but I'm certain that's not going to fix it and don't won't to have to do that if it Source

When I ok the message it tries to search for the drivers for "volume" but can't find any ..?! more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Please contact your hardware-vendor"..??It does ID the new hardware and even shows the ID of the Harddisk. It is a stand alone external hard drive, it did 'install' I assume the drivers when I plugged it in the first time, but I can't locate them under program files,

Dan danaltick, Jan 14, 2006 #9 Rollin' Rog Joined: Dec 9, 2000 Messages: 45,855 You still have System Restore as an option. The device has a 36mb partition that I can't get too, even with this solution. 6. This problem started right after loading an IPOD for Christmas.

Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc. You will need to install XP Service Pack 3 too Apr 14, 2010 #2 LookinAround Ex Tech Spotter Posts: 6,491 +183 Tmagic650 said: ↑ You may have a virus I did have some malware probs which I solved with the help of the Majorgeeks malware forum.

I'm using a toshiba laptop that is nearly 4yrs old so I'm just looking for an excuse to replace it. BillDL: You've given me a bunch of options to do - I'll work on them this morning (EST) and get back to you with some of your answers. Dan danaltick, Jan 11, 2006 #3 Rollin' Rog Joined: Dec 9, 2000 Messages: 45,855 The "HID" error is Human Interface Device and has to do with mice, keyboards and such. http://www.techsupportforum.com/forums/f10/windows-could-not-load-installer-33993.html Solved Device installer error - windows could not load the installer for the volume.

Thank you, thank you, thank you for posting this fix!!!! Join Now For immediate help use Live now! However, it would be great if you would let me know if you ever resolved the issue. When I boot my laptop I get a "device installer error" box.

If you're new to the TechRepublic Forums, please read our TechRepublic Forums FAQ. I typed sfc/scannow into the command promp and this is what happened..... "Windows File Protection could not initiate a scan of protected system files" "The specific error code is 0x000006ba [the If you look at the task manager process list, is msiexec.exe in there by any chance? More about : device installer error windows load inst Anonymous 14 May 2004 21:50:40 Archived from groups: microsoft.public.windowsxp.hardware (More info?) Alexandre, Try connecting the second hard drive on it's own cable

It's the only planet with Chocolate!! 08-31-2008, 03:17 AM #12 jeremy1133 Registered Member Join Date: Aug 2008 Posts: 11 OS: xp sp3 i tried wat u told me this contact form See here for Virus/Malware Removal Help Instructions. What can I do? 12-14-2008, 12:31 AM #19 blondie198223 Registered Member Join Date: Dec 2008 Posts: 2 OS: XP Professional SP2 I did the run, start, %systemroot%\system32\msiexec.exe /regserver Keyboard and mouse works.

Have you seen this error before? 0 LVL 17 Overall: Level 17 Windows OS 1 Windows XP 1 Message Expert Comment by:MAG032009-01-21 Comment Utility Permalink(# a23437203) I had something similar ckmckee 22 October 2010 02:29:47 I just had this error when I plugged in a flash drive. Simple automated backup, restoration, sync, and power management software is also pre-loaded. have a peek here Join over 733,556 other people just like you!

Why is it viewable in diskmgmt and not Explore? Help? I just renamed it back to .DLL and voila, problem is gone.

Here is the file you requested.

If that doesn't fix the issue, thendo this: 1. Will update. Everything works fine. BlackArmour (E:) (the letter I assigned the drive) Healthy (ACTIVE) (as I indicated I clicked on this earlier) I'll check again later today - this day is done for now.thanks 0

GripS, Jan 11, 2006 #6 danaltick Thread Starter Joined: Apr 15, 2004 Messages: 24 I'm fairly certain system restore is not going to fix this, but I could be wrong. No harm no foul. I can see it in disk manager, but it won't assign a drive letter and when I do it myself windows still can't see it and it's not lettered the next http://ecoflashapps.com/cannot-load/cannot-load-installer-for-net.html Forum SolvedI keep getting a "load Drive" error when installing windows 7 Forum More resources Read discussions in other Windows XP categories Configuration Customization Drivers Security Video Ask the community Tags

I too read the google notes re:sfcfiles...seemed like an odd solution. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended. Thus my question and quandry. 0 LVL 17 Overall: Level 17 Windows OS 1 Windows XP 1 Message Expert Comment by:MAG032009-01-24 Comment Utility Permalink(# a23459672) If you have another XP Remember to take notes so you can return the settings to what they were again later if none of this helps. 0 Message Author Comment by:ronthrall2009-02-02 Comment Utility Permalink(# a23529709)

could not load hdc 09-06-2008, 02:43 AM #17 jeremy1133 Registered Member Join Date: Aug 2008 Posts: 11 OS: xp sp3 IT FINALLY WORKED my missing file WAS sfc.dll Page 1 of 2 1 2 > « FixBoot Question | [SOLVED] nero » Thread Tools Show Printable Version Download Thread Search this Thread Advanced Search Posting Rules You may not BlackArmor label - I added it in within disk management, did think anything of it at the time, should I remove the label? Then the error message as posted in my first post.

If you have any more ideas, let me know. 0 LVL 17 Overall: Level 17 Windows OS 1 Windows XP 1 Message Expert Comment by:MAG032009-01-21 Comment Utility Permalink(# a23437244) Will I have reinstalled many of the drivers already - all relating to the USB as well as the Intel chipset drivers. I got to policies and found: Associations; Nonenum; Ratings and System only. Then I'm met with error message displayed in attachment nr. 2 "Logical Disk Manager".

You may also... But when it comes to mounting the volume the error pops up. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Found new Hardware, and then the device installer error.