Home > Cannot Load > Cannot Load Libphp4 So Into Server

Cannot Load Libphp4 So Into Server

Once you get that list, check to see if those files > exist. Apple may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic You may have to register before you can post: click the register link above to proceed. Also if it would be of interest to anyone, PHP didnt compile with the lastest version of cURL, so i compiled it with an older version of cURL - 7.14.0 and Source

Format For Printing -XML -Clone This Bug -Top of page This is ASF Bugzilla: the Apache Software Foundation bug system. Hello all. Personally, most of the time, I use Apachetoolbox. Thanks for using Apache.

I hope there are README or other configuration files to read about PHP after the AIX install. I am new to Linux, but am trying to learn. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Installed the latest version of curl - 7.16.1.

Register FAQ/Rules My SitePoint Forum Actions Mark Forums Read Quick Links View Forum Leaders Remember Me? Did you --nodeps an upgrade? Please re-enable javascript to access full functionality. Was this system upgraded from Fedora Core 2?

Privacy Policy Terms of Use Sales and Refunds Legal Site Map Contact Apple Topics HTML CSS JS PHP Ruby Mobile UX Design Store Forums Subscribe Home Forum What's New? You can now find them here. Forum Program Your Site PHP Cannot load /usr/local/apache_1.3.24/libexec/libphp4.so into server: The SitePoint Forums have moved. http://www.java-samples.com/showtutorial.php?tutorialid=1488 If they do exist, and are not in /usr/lib, you might need to set > your LIBPATH environment variable to point to those shared libraries. > > Good luck, > Mark

I'd run dump -H against the php module, that should list it's shared library dependencies. Please visit this page to clear all LQ-related cookies. Password Linux - Software This forum is for Software issues. Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results.

Just in case you have customers waiting for their PHP functionality to be restored. https://discussions.apple.com/thread/569297?start=0&tstart=0 Apachectl can be found in the bin directory of your Apache installation. You can not post a blank message. Make sure to add on the /lib/mysql extension to your own path though.

Jul 22, 2006 12:30 PM Helpful (0) Reply options Link to this post Apple Footer This site contains user submitted content, comments and opinions and is for informational purposes only. http://ecoflashapps.com/cannot-load/cannot-load-libphp4-so.html Then just go back to the main menu and hit go. So, I know that Apache and PHP instance was good (up until recently).However, after a an apache restart attempt, I an ecountered the following error:Syntax error on line 143 of/etc/httpd/httpd.conf:Cannot load/usr/libexec/httpd/libphp4.so But it still shows the same error.

Good luck, Mark "Oliver Krueger" wrote in message news:[email protected] > Hi there, > > I want to use PHP 4.0.6 with IHS 1.3.19.2 under AIX. > > I've installed precompiled Thanks for help and hints! > -- > > With regards/Mit freundlichem Gruss > Oliver "ollie" Krüger Log in to reply. This is the error which I get: ./bin/apachectl start Syntax error on line 207 of /usr/local/apache_1.3.24/conf/httpd.conf: Cannot load /usr/local/apache_1.3.24/libexec/libphp4.so into server: /usr/local/apache_1.3.24/libexec/libphp4.so: undefined symbol: uncompress ./bin/apachectl start: httpd could not be have a peek here The time now is 07:00 PM.

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Post your question in this forum. By: Louis Emailed: 1536 times Printed: 1889 times Latest comments By: rohit kumar - how this program is work By: Kirti - Hi..thx for the hadoop inBy: Spijker -

Description Andrew Cadman 2004-01-07 16:49:48 UTC Hi I have just installed apache 2.048 on a linux RedHat 9 server.

Click Here to receive this Complete Guide absolutely free. I have just installed IHS 1.3.19.3 on AIX 4.3.3 and am going to install the UCLA PHP 4.1.2 binary under AIX 4.3.3. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.  Apple Support Communities More ways to shop: Visit an Apple Not sure how that happened since I only use yum to update them and they're all pulling from the same repository.

Several functions may not work. Please Note: this e-mail address is only for reporting problems with ASF Bugzilla. I'd run dump -H against the php module, that should list it's shared library dependencies. Check This Out Topic Forum Directory >‎ WebSphere >‎ Forum: IBM HTTP Server >‎ Topic: Cannot load /usr/HTTPServer/libexec/libphp4.so into server: No such file or directory 2 replies Latest Post - ‏2002-09-07T04:48:30Z by SystemAdmin Display:ConversationsBy

I did a make clean this time before recompiling php with curl and it works beautifully. I am very interested in the outcome of PHP under IHS. wlaki View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by wlaki Tags apache, installation, php Thread Tools Show Printable Version Email this Page Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

I'll mark this as 'Not a bug' and note that the problem is between the keyboard and chair. cheers. Tried what you suggested. All rights reserved.

SystemAdmin 110000D4XK ‏2002-06-06T15:56:56Z Oliver, I'm guessing there is a shared library dependency on that php module. United States Copyright © Apple Inc. But when i try restarting apache i get the following error - Syntax error on line 209 of /usr/local/apache/conf/httpd.conf: Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: empty_string I have checked If you get stuck you can get support by emailing [email protected] If this is your first visit, be sure to check out the FAQ by clicking the link above.

I've installed precompiled package from Bull AIX Freeware server. SitePoint Sponsor User Tag List Results 1 to 2 of 2 Thread: Cannot load /usr/local/apache_1.3.24/libexec/libphp4.so into server: Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to