Home > Cannot Load > Cannot Load Libphp4

Cannot Load Libphp4

Afterwards I followed instructions here: http://www.faqts.com/knowledge_base/view.phtml/aid/8407 hope this helpful- k Reply With Quote 08-27-2001,01:13 PM #5 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: In order to connect to legacy Oracle 7.2/7.3 instances. If you'd like to contribute content, let us know. Copyright 2006 - 2014, JustSkins.com 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 Source

Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. You have to restart Apache after upgrading PHP. Thanks for help and hints! Hello all. check my blog

Please type your message and try again. Hi there, I want to use PHP 4.0.6 with IHS 1.3.19.2 under AIX. This is the accepted answer. I will post my experiences with this project. (I will also be adding MySQL 3.23.35.0 from BULL to my system....wish me luck Never used MySQL either.) Ken Sweatman Work e-mail: [email protected]

Compile failure: CONFIGURE: './configure' '--with-mysql=/usr/local/mysql' '--with-apxs2=/usr/local/apache2/bin/apxs' '--with-openssl=/usr/local/ssl' '--with-oci8' '--enable-sigchild' CC: gcc CFLAGS: -g -O2 CPPFLAGS: CXX: CXXFLAGS: INCLUDES: -I$(top_builddir)/Zend -I/usr/local/ssl/include -I/usr/local/mysql/include -I/usr/local/oracle/product/9.0.1/rdbms/public -I/usr/local/oracle/product/9.0.1/rdbms/demo -I/usr/local/oracle/product/9.0.1/plsql/public LDFLAGS: -Wl,-rpath,/usr/local/ssl/lib -L/usr/local/ssl/lib -Wl,-rpath,/usr/local/mysql/lib -L/usr/local/mysql/lib -Wl,-rpath,/usr/local/oracle/product/9.0.1/lib -L/usr/local/oracle/product/9.0.1/lib If they do exist, and are not in /usr/lib, you might need to set > your LIBPATH environment variable to point to those shared libraries. > > Good luck, > Mark It doesn't replace it, and you can simply comment out the Entropy module lines and uncomment the Apple module lines when you're ready to switch back. Anyway - it works now.

Also if it would be of interest to anyone, PHP didnt compile with the lastest version of cURL, so i compiled it with an older version of cURL - 7.14.0 and bathory View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bathory 01-30-2007, 03:34 AM #3 wlaki LQ Newbie Registered: Jan 2007 Posts: Status: CLOSED NOTABUG Aliases: None Product: Fedora Classification: Fedora Component: curl (Show other bugs) Sub Component: --- Version: 3 Hardware: i686 Linux Priority medium Severity medium TargetMilestone: --- TargetRelease: --- Assigned I tried configuring PHP with cURL.

I am very interested in the outcome of PHP under IHS. Shashi Reply With Quote 04-08-2002,09:25 AM #6 guyzi View Profile View Forum Posts Join Date Apr 2002 Posts 1 RE: cannot load libphp4.so I tried what Shashi suggested with no success All rights reserved. LinuxQuestions.org > Forums > Linux Forums > Linux - Software Cannot load libphp4.so into server.

Good luck, Mark "Oliver Krueger" wrote in message news:[email protected] > Hi there, > > I want to use PHP 4.0.6 with IHS 1.3.19.2 under AIX. > > I've installed precompiled Description Andrew Cadman 2004-01-07 16:49:48 UTC Hi I have just installed apache 2.048 on a linux RedHat 9 server. Register Forum Archives Web Design and Development Web Programming Languages PHP Development #25741 [NEW]: Apache Cannot Load libphp4.so Due To Undefined Symbol __cmpdi2 #25741 [NEW]: Apache Cannot Load libphp4.so Due To Mail about any other subject will be silently ignored.

Are you new to LinuxQuestions.org? this contact form The time now is 11:59 PM. Home Submit Tutorial Latest Tutorials Subscribe in a reader Android | ASP.net | C | C++ | C# | Cocoa | Java | JavaScript | JSP | J2ME | JSF | Oliver, I'm guessing there is a shared library dependency on that php module.

Password Linux - Software This forum is for Software issues. Share your knowledge at the LQ Wiki. Join our community today! http://ecoflashapps.com/cannot-load/cannot-load-libphp4-so.html Apple may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic

Home | New | Browse | Search | [?] | Reports | Help | NewAccount | Log In Remember [x] | Forgot Password Login: [x] Dev Shed Forums Navigation Forums Tools Thanks Faq Reply With Quote December 14th, 2003,07:56 PM #2 alexgreg View Profile View Forum Posts Visit Homepage  Full Access Devshed Regular (2000 - 2499 posts)  Join Date Jun That worked fine.

This discussion is locked            GrainFocuser Level 1 (0 points) Q: Apache 1.3x libphp4.so load error I have 10.3.9 Server with a vanilla install of Apache and PHP 4.4.11 as

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Show: 10 25 50 100 items per page Previous Next Feed for this topic ASF Bugzilla – Bug25961 apache 2.048 cant load libphp4.so Last modified: 2004-11-16 19:05:41 UTC Home | New Do i need to install the latest versions of php and apache? Does it give any better information?I thought I remembered reading about someone having problems with the module somewhat recently, and it turned out that recompiling PHP seemed to be the solution

Reply With Quote Quick Navigation Install Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums PHP Help General Help Newbies Database Install Coding Code Critique Upgrading My libraries are all over the place. I'll mark this as 'Not a bug' and note that the problem is between the keyboard and chair. Check This Out Search this Thread 01-30-2007, 01:20 AM #1 wlaki LQ Newbie Registered: Jan 2007 Posts: 3 Rep: Cannot load libphp4.so into server.

Thanks- k Reply With Quote 06-07-2001,07:45 PM #3 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load libphp4.so I as well am having Once you get that list, check to see if those files exist. Cannot load /etc/httpd/modules/libphp4.so into server: /usr/lib/libcurl.so.3: undefined symbol: tld_strerror Last modified: 2007-11-30 17:10:59 EST Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log Thanks for help and hints! > -- > > With regards/Mit freundlichem Gruss > Oliver "ollie" Krüger Log in to reply.

Just in case you have customers waiting for their PHP functionality to be restored. Jess. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Anywho, I updated libidn and libidn-devel using rpm instead of yum and all seems to work now.

I hope there are README or other configuration files to read about PHP after the AIX install. But now, Apache has stopped. wlaki View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by wlaki 01-30-2007, 03:50 AM #4 bathory LQ Guru Registered: Jun 2004 Location: Not sure how that happened since I only use yum to update them and they're all pulling from the same repository.

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. It is correct and the file does exist in /usr/local/apache/libexec/ I have tried configuring php without curl but i still get this error. United States Copyright © Apple Inc. Updated on 2002-09-07T04:48:30Z at 2002-09-07T04:48:30Z by SystemAdmin SystemAdmin 110000D4XK 3903 Posts Re: Cannot load /usr/HTTPServer/libexec/libphp4.so into server: No such file or directory ‏2002-06-06T15:56:56Z This is the accepted answer.

I did the update of curl and curl-devel w/ 'yum -y update curl curl-devel'. bathory View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bathory 01-30-2007, 04:22 AM #5 wlaki LQ Newbie Registered: Jan 2007 Posts: To start viewing messages, select the forum that you want to visit from the selection below. But now, Apache has stopped.