Home > Cannot Load > Cannot Load Libphp5.so Into Server Ld.so.1

Cannot Load Libphp5.so Into Server Ld.so.1

The webserver module was built against one version of libcurl, but now you're trying to run against a different version on your dev box. Can you help me ? 0 LVL 1 Overall: Level 1 PHP 1 Message Expert Comment by:majikman2009-04-26 Comment Utility Permalink(# a24237433) sorry, i misread the error message. Remove advertisements Sponsored Links cbkihong View Public Profile Visit cbkihong's homepage! Id check for versions of libcurl. http://ecoflashapps.com/cannot-load/cannot-load-usr-lib-apache-libphp5-so-into-server.html

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science That abuse of >AddType was wrong in Apache 1.1, and everything since. > > > >-- >Nick Kew > >--------------------------------------------------------------------- >The official User-To-User support forum of the Apache HTTP Server Project. Take a look also at error_log ot see if you find anything. http://www.unix.com/solaris/107938-apache2-php5-not-starting.html

After reconfiguring, you can run ldconfig to update library search paths. How to disable the high priority publish option in SDL Tridion Passing parameters to boilerplate text Count trailing truths Do Morpheus and his crew kill potential Ones? See for more info. When I copy the files and change httpd.conf according to what's on sunfreeware, when I try to view html pages they appear blank.

Browse other questions tagged apache-2.2 debian openssl aptitude or ask your own question. It just requires a basic knowledge of html and little maths… PHP A Polyglot Web Site in PHP Article by: Ray Foreword (July, 2015) Since I first wrote this article, years Thanks. I needed to install patch ../patches/Sol9_2006_Q4/112963-25/SUNWcsu/reloc/usr/lib/ld.so ../patches/Sol9_2006_Q4/112963-25/SUNWcsu/reloc/usr/lib/ld.so.1 Previous Comments: ------------------------------------------------------------------------ [2006-12-04 16:58:43] wzaccone at telcordia dot com correction on apache release.

lrwxrwxrwx 1 root root 41 Apr 23 06:47 libmysqlclient.so.15 -> /opt/mysql/mysql/lib/libmysqlclient.so.15 Now when attempting to start apache I get the following: /usr/local/apache2/bin>./apachectl start httpd: Syntax error on line 114 of /usr/local/apache2/conf/httpd.conf: Thanks for tour reply 0 Comment Question by:papfal Facebook Twitter LinkedIn Email https://www.experts-exchange.com/questions/24349485/Cannot-load-usr-local-apache2-modules-libphp5-so-into-server-ld-so-1-httpd-fatal-relocation-error.htmlcopy LVL 1 Best Solution bymajikman Thats probably because you're not accessing the file via the absolute path. Thanks Kenny --------------------------------------------------------------------- The official User-To-User support forum of the Apache HTTP Server Project. https://www.experts-exchange.com/questions/24349485/Cannot-load-usr-local-apache2-modules-libphp5-so-into-server-ld-so-1-httpd-fatal-relocation-error.html The time now is 06:57 PM.

The MySQL portion is working and Apache2 seems to be working. See for more info. Of course you should uninstall first the installed php. The time now is 11:57 PM.

See for more info. https://bugs.php.net/bug.php?id=34904 How to decide between PCA and logistic regression? Rainer --------------------------------------------------------------------- The official User-To-User support forum of the Apache HTTP Server Project. I figured out the problem.

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science this contact form more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed asked 4 years ago viewed 5086 times active 18 days ago Related 2CA SiteMinder Configuration for Ubuntu2PHP not being parsed in apache2, php module is installed and enabled1Compiling Apache mod_ssl for Can you help me to find ?

Previous Comments: ------------------------------------------------------------------------ [2006-12-04 15:20:08] [email]tony2001php.net[/email] Please also update to the latest version of Apache 2.0.x. ------------------------------------------------------------------------ [2006-12-04 15:12:41] wzaccone at telcordia dot com Description: ------------ using PHP 5.2.0 on Solaris See for more info. Find all posts by cbkihong #5 04-23-2009 pupp cap_10hdx 1 Join Date: Feb 2008 Last Activity: 22 September 2010, 2:56 PM EDT Location: Jersey Shore Posts: 647 have a peek here It was the code in the httpd.conf file for the php5 that was wrong.

Apache 2.0.54 upgraded to latest rev of Solaris 9 using gnu ld have been unable start apache, php5 module is getting following error: Syntax error on line 234 of /usr/local/apache/conf/httpd.conf: Cannot At delivery time, client criticises the lack of some features that weren't written on my quote. I was wondering if anyone here might have some ideas as to why I am getting this when trying to restart Apache.

All rights reserved.

I didn't have any problems with same php > > 5.0.5 for the apache 1.3.34 installation. If you used the php package from sunfreeware you have to install also all the dependencies listed there. I still don't know where to go from here, should I check the curl version on the prod server and compare it with the one in my lab? –javier Apr 23 Put a link (a copy) at the system library directory that is on the search path.

share|improve this answer answered Apr 28 '14 at 22:09 Tero Kilkanen 9,87421021 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Thank to you for your help 0 Featured Post Gigs: Get Your Project Delivered by an Expert Promoted by Experts Exchange Select from freelancers specializing in everything from database administration to we are using 2.0.55 not 2.0.54. Check This Out Password Home Search Forums Register Forum RulesMan PagesUnix Commands Linux Commands FAQ Members Today's Posts Solaris The Solaris Operating System, usually known simply as Solaris, is a Unix-based operating system introduced

Source? The error probably means that libpng is missing, since I removed it... You can easily tell that by the directory structure. /usr/local/apache2/conf/httpd.conf actually should be located in /etc/apache2/apache2.conf . But I m having another problem.

See for more info. Copyright © 2006 - 2014, JustSkins.com 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.