Home > Cannot Load > Cannot Load Library Libssl.so.0.9.8

Cannot Load Library Libssl.so.0.9.8

Paleti Yashwanth after typing the command "make build-shared" it showing errormake[1]: Entering directory ‘/root/Downloads/openssl-1.0.1t' /usr/bin/ld: libcrypto.a(cryptlib.o): relocation R_X86_64_32 against `.rodata.str1.1′ can not be used when making a shared object; recompile with The LD_PATH or whatever includes /jffs/usr/libLast edited by Torch on Tue Apr 27, 2010 6:16; edited 1 time in total Back to top Sponsor TorchDD-WRT NoviceJoined: 08 Apr 2010Posts: 23 Please wait... [2010-04-09 16:17] ==> Building image "default" [2010-04-09 16:17] ==> Running command: /sbin/mkinitcpio -k 2.6.33-ARCH -c /etc/mkinitcpio.conf -g /boot/kernel26-30.img [2010-04-09 16:17] :: Begin build [2010-04-09 16:17] :: Parsing hook [base] I guess I broke something good. Source

Fannar Már Hi ManivannanI would like to point out that libssl0.9.8:i386 looks a bit like libss10.9.8:i386.A was getting a bit frustrated until I noticed that error.Anyways, thanks for the walkthrough! Here's my error message: utserver: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory Manivannan Hi Sele,What OS your using? Casey 64 but when I try it it doesn't work for me Steven So I did the clicked on the note you left on the previous page and i arrived here. Manivannan Hi Steven,That is not "10.9.8", Please copy the command and paste it in your terminal. http://www.neorouter.com/forum/viewtopic.php?f=8&t=5268

Is that really the complete log? 4AA4 767B BC9C 4B1D 18AE 28B7 7F2D 434B 9741 E8AC Offline #3 2010-04-09 17:37:33 smart2128 Member Registered: 2010-04-09 Posts: 9 Re: [SOLVED] pacman: error while sudo aptitude install libssl0.9.8:i386 If that by itself doesn't solve the problem, look at other related i386 libs. Manivannan Check the Sarah's comment, it may help you.. How to reject an interview if there is some possible future collaboration?

Manivannan Hi Barinder,Welcome to HowOpenSource!!! NEOROUTER Products NeoRouter Mesh NeoRouter Pro NeoRouter Free Download All downloads Previous versions Changelog Support FAQ Slide tours Documents Submit a ticket Community Buy Pricing Upgrade About Us Contact Company Login Now run pacman -Sf libarchive libfetch and then pacman -Syu. 4AA4 767B BC9C 4B1D 18AE 28B7 7F2D 434B 9741 E8AC Offline #15 2010-04-09 19:07:17 cl10k Member From: Germany Registered: 2008-12-24 Posts: You should remove hplip [2010-04-09 16:17] # from the /etc/rc.conf daemon list. [2010-04-09 16:17] [2010-04-09 16:17] upgraded hplip (3.9.12-5 -> 3.10.2-1) [2010-04-09 16:17] upgraded kernel26-firmware (2.6.32.10-1 -> 2.6.33.2-1) [2010-04-09 16:17] warning:

Loading only under root1VMWare stopped working after I upgraded. (VMware Kernel Module Updater)4vmware-vix vmrun command error: “unable to connect to host … version not found”0Ubuntu vm install error [ 233.209703] hub I try to install the older version of openssl 0.9.8. anyone else that have this problem, just be sure you are fully update. https://bbs.archlinux.org/viewtopic.php?id=94902&p=3 After following the steps in the other article (http://www.howopensource.com/2011/08/install-utorrent-in-ubuntu-fedora/) I got the: "utserver: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory" error message.

It should work.Hope this will be helpful for you!!!

Pingback: [HowTo] Install utorrent in Ubuntu / Fedora | How Opensource() david I tried doing this on Mint 9, and got the Offline #9 2010-04-09 18:19:28 smart2128 Member Registered: 2010-04-09 Posts: 9 Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 csergec wrote:What smart2128 did did not work for meI did aln -sf I fixed it by extracting the cached package and just dropping the files into the proper directory after destroying those stupid symlinks.Even as much as I screw stuff up, I'll never Is there a specific reason for that ?

Ziyad I tried your solution and got this error :/lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.0′ not found (required by ./utserver)/lib64/libssl.so.1.0.0: version `OPENSSL_1.0.0′ not found (required by ./utserver) Ragz Hi Manivannan,After deleting symbolic link I http://www.dd-wrt.com/phpBB2/viewtopic.php?p=434941 It might work if you temporary create those symlinks mentioned above and run "pacman -S libarchive libfetch pacman", remove the symlinks again and run pacman -Syu.If those symlinks wont work you Sudip Thank you Very Much….It Helped me On My Fedora 14 Linux !!! To collect data to submit to VMware support, select Help > About and click "Collect Support Data".

cherry picking packages is always a bad idea (and -Sy should _never_ be done). http://ecoflashapps.com/cannot-load/cannot-load-7-zip-library.html What is the temperature of the brakes after a typical landing? Shane share|improve this answer edited Jan 12 '15 at 0:15 Aaron Hill 2,69312858 answered Jan 11 '15 at 23:48 Shane Chambers 262 Thank you. Instead of simply /lib/libcrypto… it should be /usr/lib/libcrypto… Zgordan.VV Thank you, it works on Ubuntu Server 12.04.

My AccountSearchMapsYouTubePlayNewsGmailDriveCalendarGoogle+TranslatePhotosMoreShoppingWalletFinanceDocsBooksBloggerContactsHangoutsEven more from GoogleSign inHidden fieldsSearch for groups or messages To use Google Groups Discussions, please enable JavaScript in your browser settings, and then refresh this page. . Back to top francischieDD-WRT NoviceJoined: 22 Apr 2012Posts: 1 Posted: Sun Apr 22, 2012 20:53 Post subject: Hi, Im also trying to setup stunnel on my router. Passing parameters to boilerplate text Clearing CD cache in code from the CM I changed one method signature and broke 25,000 other classes. http://ecoflashapps.com/cannot-load/cannot-load-usr-local-apache-libexec-libssl-so.html Jack johnson I tried to delete the symbolic link using rm /usr/bin/utserver but it says permission denied.

How to make my logo color look the same in Web & Print? Can I get any help? Works flawlessly on ZorinOS 6 Dave Hi Guys softlink not working for me when i create softlink i get the following error when i run ldd -r /opt/utorrent/utserver/opt/utorrent/utserver: /usr/lib/libcrypto.so.0.9.8: no version

Announcement DSM-G600: Wiki - Main Page | Downloads | SVN DNS-323: Wiki | Downloads IRC Channel #funplug on irc.freenode.org Pages: 1 Index»DNS-323/321 Discussion»OpenVPN for fonz fun_plug 0.7

if you stay away from [testing] it is very very rare that an update will break anything*.*two caveats here: aur packages and out of date/half-synced mirrors. Do you think that this is related with openssl? both can be solved with a rebuild or a new-mirror, -Syyu respectively. //github/ Offline #18 2010-04-09 19:44:31 loafer Member From: the pub Registered: 2009-04-14 Posts: 1,731 Re: [SOLVED] pacman: error while The pacman-update seems to be broken.

I could try to downgrade openssl, but it has many dependencies (xorg-server). I tested it. Last edited by cl10k (2010-04-10 15:59:20) Offline #2 2010-04-09 17:09:11 Pierre Developer From: Bonn Registered: 2004-07-05 Posts: 1,950 Website Re: [SOLVED] pacman: error while loading shared libraries: libssl.so.0.9.8 First tell us Check This Out Thanks Manivannan Hi Casey,The above steps are working in Fedora 16.

Something likepacman -S pacman -SuDoing that sort of thing bit me when I started with Arch. If error remains copy and paste it here. Jump to forum: News General Discussion Developers Only Community Documentation Community Releases / Announcements Hardware Hacking (un)wanted hardware WhiteRussian NetGear DG834G GIGABYTE Powered by PunBB, supported by Informer Technologies, Inc.