Home > Cannot Load > Cannot Load Modules/libphp4.so Into Server Ld.so.1

Cannot Load Modules/libphp4.so Into Server Ld.so.1

How to make my logo color look the same in Web & Print? Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Why aren't interactions between molecules of an ideal gas and walls of container negligible? When I copy the files and change httpd.conf according to what's on sunfreeware, when I try to view html pages they appear blank. http://ecoflashapps.com/cannot-load/cannot-load-etc-apache2-modules-libphp4-so.html

Most probably you have messed installation using repositories with different versions of openssl libs. If so, you've got a version-clash problem there. I didn't have any problems with same php > 5.0.5 for the apache 1.3.34 installation. Find all posts by cbkihong #3 04-23-2009 RobertSubnet Registered User Join Date: Dec 2008 Last Activity: 3 December 2009, 3:07 AM EST Posts: 38 Thanks: 0 Thanked 0 anchor

Which TeX editors are able to compile just a snippet of a .tex file? Regards bathory View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bathory 03-13-2009, 05:20 AM #3 rajaniyer123 Member Registered: Feb 2004 See for more info.

See for more info. Is it ethical for a journal to cancel an accepted review request when they have obtained sufficient number of reviews to make a decision? Remove advertisements Sponsored Links Neo View Public Profile Visit Neo's homepage! I rename it and evrything goes good.

Regards bathory View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bathory Page 1 of 2 1 2 > Thread Tools Show Page 1 of 2 1 2 > Search this Thread 03-13-2009, 03:34 AM #1 rajaniyer123 Member Registered: Feb 2004 Location: BARODA, GUJARAT Posts: 259 Rep: Error while starting What crime would be illegal to uncover in medieval Europe? http://www.unix.com/shell-programming-and-scripting/135712-apache-startup-fails-php-error.html If you find it, move it to /usr/local/apache2/modules/ also, did you install apache before you installed php?

Covered by US Patent. we are using 2.0.55 not 2.0.54. Apache 2.0.54 upgraded to latest rev of Solaris 9 using gnu ld have been unable start apache, php5 module is getting following error: Syntax error on line 234 of /usr/local/apache/conf/httpd.conf: Cannot Suggested Solutions Title # Comments Views Activity MySQL - need to create temporary table. 4 35 30d create csv file from recordset in php 4 24 23d can I post data

What is the output of Code: pkginfo |grep png ldd /usr/local/lib/libgd.so.2.0.0 bathory View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by bathory 04-11-2009, I have a few key sites already running on this server, so I don't want to take it down for too long! –Philip Bennison Aug 23 '12 at 15:35 The error probably means that libpng is missing, since I removed it... Done E: Couldn't find package libssh2-php –Philip Bennison Aug 23 '12 at 16:15 You can remove the line what call that module on apache2.conf ( line 55 comment it

ld.so.1: httpd: fatal: relocation error: ld.so.1 is the runtime dynamic loader. this contact form Zak Shell Programming and Scripting 3 07-26-2006 12:15 PM All times are GMT -4. Im Manqoba from Midrand, South Africa... Here is what I have done, I have added a link in my /usr/lib directory to point to the libmysqlclient.so.15 file.

Also, you should make sure that the file's file extension matches whatever you have for the DirectoryIndex directive in your Go to Solution 3 3 2 Participants majikman(3 comments) LVL 1 You probably want the same library on both (i.e. export LD_LIBRARY_PATH="/usr/local/lib/" where /usr/local/lib should be the path to your libxml2.so files. http://ecoflashapps.com/cannot-load/cannot-load-usr-lib-apache2-modules-libphp4-so.html kernings UNIX for Dummies Questions & Answers 1 03-10-2008 11:41 PM install apache2 in bsd 6.2 tamayo BSD 2 12-04-2007 03:29 PM apache2 ldap hassan1 SuSE 0 01-29-2006 01:02 PM All

The ./httpd -t command works > fine > > for that version. > > > > Do you think I should I should grab latest libxml2 and install that?? > >Dunno But I bet there are other issues if it is now running php7.0 where as it was before running php5. Why did the best potions master have greasy hair?

Find all posts by Neo #3 05-04-2010 hergp Problem Eliminator Join Date: Jan 2010 Last Activity: 1 November 2016, 4:59 PM EDT Location: Vienna, Austria Posts: 844

Which php version have you used? It also needs to ensure not only does it have all the files, but that it links up all the references, both code and data. Get 1:1 Help Now Advertise Here Enjoyed your answer? See for more info.

Remove advertisements Sponsored Links cbkihong View Public Profile Visit cbkihong's homepage! share|improve this answer answered Apr 23 '13 at 15:34 Rich Homolka 21.3k43961 Hello Rich, First of all thank you for your help, the actual library being used seems to Also, is anybody aware of any dependencies for the libxml2 package, because there is none listed on the sunfreeware site. Check This Out This command append /usr/local/lib to the path, that the dynamic linker checks to find objects (assuming libxml.so is in /usr/local/lib). Remove advertisements Sponsored Links hergp View Public Profile

But thanks. Thanks again Kenny At 07:51 PM 5/1/2006 +0200, you wrote: >On Mon, May 01, 2006 at 01:32:42PM -0400, Ken Murach wrote: > > Hi Rainier, > > > > I would The MySQL portion is working and Apache2 seems to be working. Rainer --------------------------------------------------------------------- The official User-To-User support forum of the Apache HTTP Server Project.

Why are LEDs in my home unaffected by voltage drop? Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Is there a way to use list only the missing dynamic dependencies?? Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest

Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Remove advertisements Sponsored Links pupp View Public Profile Visit pupp's homepage! The time now is 12:00 AM. It contains the # configuration directives that give the server its instructions. # See http://httpd.apache.org/docs/2.4/ for detailed information about # the directives and /usr/share/doc/apache2/README.Debian about Debian specific # hints. # #

Did yum update and solved the problem. –Sebas Mar 5 at 22:02 add a comment| up vote 0 down vote The php you are trying to load is compiled with more Search Forums Show Threads Show Posts Tag Search Advanced Search Unanswered Threads Find All Thanked Posts Go to Page... unix and linux operating commands Apache Startup Fails with PHP Added it, along with the LoadModule line. Or the libxml it's finding at run time is screwed altogether. > If I comment out the: > > LoadModule php5_module modules/libphp5.so > > > in the httpd.conf file, my syntax

Subscribe to our monthly newsletter for tech news and trends Membership How it Works Gigs Live Careers Plans and Pricing For Business Become an Expert Resource Center About Us Who We