Home > Cannot Load > Cannot Load Mysql Extension Php 5.3

Cannot Load Mysql Extension Php 5.3

Please check your PHP configuration Nancy Freeman 06/21/2009 12:28PM Re: Cannot load mysql extension. any suggestion? pay attention if you are using mysqli or not. But now when i load phpMyadmin i i get this error: Code: cannot load mysql extension; please check PHP configuration Documentation Other php scripts are runing fine but this phpmyadmin doe Source

Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Developer does not see priority in git Development Workflow being followed Any way to color lines in a Line command? There's even a Snopes article about the film adaptation. Reply Donncha says: February 21, 2007 at 12:04 pm I don't know why, except that Apache might not have been restarted when PHP was updated.

Please check your PHP configuration. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Why I don't know its just a habbit thats seem to stuck with me. share|improve this answer answered Mar 18 '14 at 12:23 Vikrant Ramteke 12114 add a comment| up vote 0 down vote Had the same problem, with wamp.

Cool. The time now is 07:00 PM. Free Xbox 360 | Free PS3 | Free iPhone Reply With Quote 06-09-2011,07:30 PM #13 rafaelcarioca7 View Profile View Forum Posts Registered User Join Date Jun 2011 Posts 1 just do Make sure it is the right file.

By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. This is the only way to get rid of the XAMPP message after a fresh install "Cannot load mysql extension. Please check your PHP configuration Peter Brawley 06/21/2009 04:58PM Re: Cannot load mysql extension. Please check your PHP configuration Imran Nazir 06/27/2007 11:58PM Re: Cannot load mysql extension.

you should check /usr/local/lsws/logs/error.log and see any further error message regarding mysql connection failure. Join 2,446 other subscribers Email Address Passwords I use Lastpass to record and fill in my browser passwords. Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 7 posts • Page 1 of 1 Return Regards i try install but.... [[email protected] /]# yum install php-mysql Loaded plugins: fastestmirror, priorities Loading mirror speeds from cached hostfile * epel: www.gtlib.gatech.edu * extras: www.gtlib.gatech.edu * rpmforge: ftp-stud.fht-esslingen.de * updates:

Worked for me. http://www.centos.org/forums/viewtopic.php?t=21334 Are you new to LinuxQuestions.org? Did not see that ending coming! You must get a version of php-mysql compatible with your installed PHP from the same repository where you got the php package.

As mentioned above, I have a very large magento store, so my ultimate goal here is to do whatever is necessary to increase speed and performance, so whatever you recommend I'll this contact form Finally, the apache_error.log file has the following PHP warnings (see the mySQL warning): PHP Warning: Zend Optimizer does not support this version of PHP - please upgrade to the latest version will find this useful. Suggestions?

It says: Just above the line for php_mysqli.dll there is a line for php_mysql.dll. Please check your PHP configurationHow do I fix this problem under CentOS / RHEL / Fedora Linux Apache web server? If you've installed all of the above more than once you'll know what is more than likely wrong. http://ecoflashapps.com/cannot-load/cannot-load-mysql-extension-windows-7-64-bit.html I copied over the mysql.so file and changed the php.ini file, but I still get the same error.

But whenever I visit the phpmyadmin url it says:

Cannot load mysql extension. What is difference between them? where should i type that command?

Finally I managed to find an alternative solution.

Please check your PHP configuration by Vivek Gite on March 14, 2010 last updated September 8, 2016 in CentOS, MySQL, Package Management, RedHat and FriendsI got new server and installed phpMyAdmin. share|improve this answer edited Sep 27 '13 at 10:16 user2772349 answered Jun 13 '13 at 5:59 Shahbaz 1,9231929 add a comment| protected by Community♦ Aug 30 '11 at 20:43 Thank you Last edited: Feb 14, 2012 webizen, Feb 14, 2012 #12 tdunford New Member Here's some additional information if it helps: usr/local/lsws/fcgi-bin/lsphp5 -i PHP: syntax error, unexpected '=' in /usr/local/lsws/lsphp5/lib/php.ini on line Please visit this page to clear all LQ-related cookies.

Please check your PHP configuration" error. Here is the config.inc.php before you even ask: * Date: Sat, 12 Dec 2009 16:21:51 What is with the speech audience? "Carrie has arrived at the airport for two hours." - Is this sentence grammatically correct? Check This Out I tend to only do this for servers though… I used to do it for all machines, but these days I'm getting lazy and use Arch Linux (www.archlinux.org) for workstations, as

I dumped WAMP. There should be a way to specify which on eyou want to use, but I forget exactly how to do that... Should I be using the sample file and adding Kevin Yank's lines? Again it show me the same error.

I error below Error: Missing Dependency: php-cli = 5.1.6-27.el5 is needed by package php-5.1.6-27.el5.i386 (base)Error: Missing Dependency: php-common = 5.1.6-27.el5 is needed by package php-5.1.6-27.el5.i386 (base).yum erase phpLoaded plugins: fastestmirrorSetting up I erased everything. jejej don't remember,how was installed.. Dave_Morton 2009-12-16 06:00:11 UTC #13 Another thought strikes me, and that is, have you tried using "localhost" in your phpMyAdmin config?

We have created an ID named remote-xxxx that has FULL Privileges to every schema in the target database. Now what I did is that I put the phpmyadmin folder into my www/html folder of the apache.Is this correct to do? Please check your PHP configuration. - Documentation." All the post are incorrect in saying you have to remove the ";" from the php_mysql extension. Actually I never thought I will face a problem like this cause I set up windows XP and Fedora myself, But Centos proved me wrong, please assist.