Home > Cannot Load > Cannot Load /usr/lib/apache2/modules/mod_ssl.so

Cannot Load /usr/lib/apache2/modules/mod_ssl.so

Can I hint the optimizer by giving the range of an integer? comment:9 follow-up: ↓ 19 Changed 9 years ago by [email protected]… This bug report was initially filed under MacPorts version 1.5.0 but I am adding amendments for: MacPorts 1.6.0 (fresh copy) running on share|improve this answer answered Nov 12 '15 at 7:59 MadHatter 57.4k8109167 add a comment| up vote 0 down vote Ok, The solution was to put the actual LDFLAGS configuration in the Not the answer you're looking for? have a peek at this web-site

current community blog chat Server Fault Meta Server Fault your communities Sign up or log in to customize your list. Done Building dependency tree Reading state information... tar xzvf httpd-2.0.50.tar.gz cd /usr/local/httpd-2.0.50 ./configure --prefix=/usr/local/apache2 --enable-mods-shared=most --enable-deflate --enable-ssl make make install mkdir ssl.crt ssl.key cp /usr/local/apache_1.3.29/conf/ssl.crt/server.crt ssl.crt/. How can a Cleric be proficient in warhammers?

Why did Michael Corleone not forgive his brother Fredo? Operator ASCII art A different way to handle Microsoft Exchange emails SMS verification, is it secure? asked 5 years ago viewed 103518 times active 1 month ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Visit Chat Linked 3 sudo service httpd restart gives an error gawk inplace and stdout Is it ethical for a journal to cancel an accepted review request when they have obtained sufficient number of reviews to make a decision?

My cat sat down on my laptop, now the right side of my keyboard types the wrong characters Count trailing truths Ballpark salary equivalent today of "healthcare benefits" in the US? current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search If an image is rotated losslessly, why does the file size change? 40 Vertices And A Connected Graph, Minimum Number Of Edges?

comment:11 Changed 9 years ago by [email protected]… I would like to confirm that ONLY doing step 4 also works for me. Teenage daughter refusing to go to school Palindrome polyglot How are the functions used in cryptographic hash functions chosen? comment:21 Changed 8 years ago by ryandesign (Ryan Schmidt) I incremented the port's revision in r36636 so everyone gets the fix. So I'm stuck trying to figure out if my stuff is in the wrong place, or if something is wrong with aegir and ssl in 1.9, or what.

Downloaded using yum install mod_ssl then it appeared in the modules folder. –ug_ Mar 1 at 23:30 add a comment| up vote 52 down vote I found I needed to enable That should be "responded." comment:8 Changed 9 years ago by [email protected]… Another workaround: I tried copying my old mod_ssl.so file from my old port install (I "port upgrade apache2"ed on 10.3.9 gawk inplace and stdout Passing parameters to boilerplate text Why does the Minus World exist? Done E: Couldn't find package libssh2-php –Philip Bennison Aug 23 '12 at 16:15 You can remove the line what call that module on apache2.conf ( line 55 comment it

so it should look like this LDFLAGS="-L/usr/local/lib64"; export LDFLAGS "./configure" \ "--enable-so" \ "--with-included-apr" \ "--enable-ssl" \ "--with-ssl=/usr/local/openssl" \ "LDFLAGS=-L/usr/local/lib64" \ "[email protected]" share|improve this answer answered Apr 11 '14 at 9:57 Home Help Search Login Register DeveloperSide.NET Forums>DeveloperSide.NET>Building a Web Server, for Linux>Can't Start Apache2.0.48 with SSL Pages: [1] 2 « previous next » Print Author Topic: Can't You are handling this completely the wrong way. This is very hard for some security auditors to understand, particularly the ones who employ monkeys with version checklists.

up vote 33 down vote favorite 7 Ok So I installed Apache httpd a while ago and have recently come back to it to try setup SSL and get it serving http://ecoflashapps.com/cannot-load/cannot-load-usr-lib-apache2-modules-libphp4-so.html What movie is this? My version of openssl is 0.9.8g_0 This happened on a clean Leopard install, so openssl was definitely not upgraded. Browse other questions tagged apache-2.2 ssl or ask your own question.

The error message is followed as:Syntax error on line 270 of /usr/local/apache2/conf/httpd.conf:Cannot load /usr/local/apache2/modules/mod_ssl.so into server: /usr/local/apache2/modules/mod_ssl.so: undefined symbol: SSL_library_initps: line 270 of httpd.conf is listed as:LoadModule ssl_module modules/mod_ssl.soI checked the Was a massive case of voter fraud uncovered in Florida? These can be downloaded at : https://apr.apache.org/download.cgi Assuming that you have http src untarred in /src/httpd, you untar the apr-1.5.1 and apr-util in the opt/src/httpd/srclib So the unzipped structure would be Source Logged Bruce Guest Thanks a lot. « Reply #4 on: November 22, 2003, 07:10:11 AM » Hi there,Thank you very much for your tips.

I just started my first real job, and have been asked to organize the office party. Any direction would be very much appreciated! Can I use the in sandbox complied mod_ssl as it is?

I can start apache 2.0.48 without SSL.

How to link the dynamic and static as mentioned in the last messange.thanksarmemon Logged admin Administrator Master of All Subjects Posts: 3272 Can't Start Apache2.0.48 with SSL « Reply #9 on: The only thing that is downloaded is apache-2.0.48.tar.gz Logged Anonymous Guest Can't Start Apache2.0.48 with SSL « Reply #2 on: November 21, 2003, 05:47:04 AM » Now if you just rpm Browse other questions tagged apache ssl mod-ssl or ask your own question. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

Can I hint the optimizer by giving the range of an integer? Turns out its separate from the base installation and was under the package mod_ssl in the yum package manger. I've tried using yum to install mod_ssl, it says its already installed. http://ecoflashapps.com/cannot-load/cannot-load-etc-apache2-modules-libphp4-so.html I was just trying to install openssl, but copied and pasted the whole command by accident.

And did you perhaps upgrade openssl to 0.9.8g AFTER building apache2? (just guessing as there is I have no leopard here yet) comment:3 Changed 9 years ago by [email protected]… I have more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Browse other questions tagged apache-2.2 debian openssl aptitude or ask your own question.