Home > Cannot Load > Cannot Load /usr/local/apache/libexec/libssl.so

Cannot Load /usr/local/apache/libexec/libssl.so

Full stop. If you need more help, let us know more about the system you are trying to install apache, and which ssl lib you have installed (/usr/lib/libssl* usually) Plantier, Spencer wrote: > I already had ssh and openssl running on thisserver, but Apache was not compiled with mod-ssl. basically, you need to edit the /private/etc/httpd.conf so it has this — #LoadModule php5_module libexec/apache2/libphp5.so LoadModule php5_module /usr/local/php5/libphp5.so or in my case, after searching the directories under /usr/local/ for where libphp5.so have a peek at this web-site

I don't have them on Maverik and it works. (With 5.5.3 package) can you verify that both files /usr/sbin/envvars and /usr/sbin/envvars-std contains the following lines: DYLD_LIBRARY_PATH="/usr/local/php5/lib:/usr/lib:$DYLD_LIBRARY_PATH" export DYLD_LIBRARY_PATH Then apache should i have a business appointment but will run these tests you suggest when i get home this afternoon and posts the results here (unless you'd rather i e-mailed them to you? So my connections to this new server setup are running offmemory at present. best, — faddah wolf portland, oregon, u.s.a.

Please reopen, if it's still a problem for you chregu closed this Jan 12, 2014 iworker commented Jan 22, 2014 Hi all! Note to self: do not use the pipe-thingy. d5da7d7 shaggyz commented Nov 15, 2013 The syntax error message doesn't appear if you use: sudo apachectl restart instead of sudo Du Bois Library~~~~~~~~~~ - University of Massachusetts, Amherst<***@library.umass.edu>--------------- Dale Poulter 2003-12-29 16:09:02 UTC PermalinkRaw Message Chris,Is /usr/local/apache/libexec in your LD_LIBRARY_PATH ?--On Monday, December 29, 2003 10:49 AM -0500 Chris HoogendykPost by github.com/faddah — Reply to this email directly or view it on GitHub <#75 (comment)>. -- Sent from a device with no real keys faddah commented Aug 8, 2014 hello again, @chregu

I've never done that before for Apache and I have several Apacheservers running. export EAPI_MM=../mm-1.2.2 cd /usr/local/src/greg/New-apache-with-ssl-kmh cat apache_1.3.27.tar.gz | gunzip | tar -xvf - #extract mod_ssl and patch apache cat mod_ssl-2.8.12-1.3.27.tar.gz | gunzip | tar -xvf - cd mod_ssl-2.8.12-1.3.27 ./configure --with-apache=/usr/local/src/greg/New-apache-with-ssl-kmh/apache_1.3.27 \ in fact, as stated above, when i attempt to move the apache2 directory as you say to, here is what i get — $ sudo mv /usr/local/apache2 /Users/[my home directory]/tmp/ mv: github.com/faddah Sign up for free to join this conversation on GitHub.

hopefully, reading this will help others in similar trouble. I already had ssh and openssl running on thisserver, but Apache was not compiled with mod-ssl. See for more info. http://www.maths.utas.edu.au/People/Hill/apache-ssl-kmh.html Reload to refresh your session.

See for more info. please advise. faddah commented Aug 20, 2014 hi @chregu , thank you for responding. Please help.

Get packager.tgz Unpack packager.tgz Please type in your password, as we want to install this into /usr/local Start packager (may take some time) downloading http://php-osx.liip.ch/install/5.5-10.8-frontenddev-latest.dat downloading http://php-osx.liip.ch/install/5.5-10.8/frontenddev/5.5-10.8-frontenddev-5.5.6-20131114-132217.tar.bz2 Installing package 5.5-10.8-frontenddev into http://ezproxy.ls.suny.narkive.com/e6lgfcxD/install-of-sunfreeware-apache-with-openssl It also wanted expat-1.95.5and I had an older version.So, after recovering all I could from tape backups onto this otherserver, I didpkgadd -d apache-1.3.27-sol8-sparc-localpkgadd -d expat-1.95.5-sol8-sparc-localpkgrm SMCossl <-- to remove 0.9.6gpkgadd it would be most appreciated. Maybe it includes a library which is too old.

If one supplier has delayed your project schedule should the other suppliers on the project be alerted to the new timeline? Check This Out So I downloaded that too. so how do you suggest proceeding from here? shaggyz commented Oct 25, 2013 Hi!

It also wanted expat-1.95.5and I had an older version.So, after recovering all I could from tape backups onto this otherserver, I didpkgadd -d apache-1.3.27-sol8-sparc-localpkgadd -d expat-1.95.5-sol8-sparc-localpkgrm SMCossl <-- to remove 0.9.6gpkgadd best, — faddah wolf portland, oregon, u.s.a. Apache & PHP is running fine, but syntax check always fails. Source How can I remove an Online Account?

It also helps that I'm at work today, soI don't have to worry about losing my remote connection due to mymessing around.Sorry this is so long. thank you. Joshua. --------------------------------------------------------------------- The official User-To-User support forum of the Apache HTTP Server Project.

I am attaching the httpd.conf and any help > would be appreciated.

See for more info. Copyright © 2001-2016 The PHP Group All rights reserved. Not the answer you're looking for? Remove the old apache and then reinstall with --purge :) –wojciechz Aug 23 '12 at 15:26 dpkg -l | grep libidn? –quanta Aug 23 '12 at 15:27

strange. Compare elements iteratively Can Egyptian citizen visit Armenia on valid USA visa? Faq Reply With Quote March 1st, 2001,02:04 AM #2 No Profile Picture carlos View Profile View Forum Posts Visit Homepage  Junior Member Devshed Newbie (0 - 499 posts)  have a peek here fails on the php, every time.

It should be independent, it isnot running mod_ssl, and I planned on stopping it when I got theconfigtest successfull on the version of Apache installed in/usr/local/apache.EZProxy is running fine. Also you can install it whit pecl comand, pecl install ssh2 –Skamasle Sep 20 '13 at 14:35 add a comment| Your Answer draft saved draft discarded Sign up or log Se renombro una estructura de datos interna de unixd_config a ap_unixd_config.