Home > Cannot Open Read > Cannot Open/read Repomd.xml File For Repository Livna

Cannot Open/read Repomd.xml File For Repository Livna

makes me wnonder why core is one place and update is in a diffent place why are they not in the same parent folder. If you need to reset your password, click here. jay73 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jay73 05-26-2007, 06:04 PM #7 almost000 Member Registered: Apr 2007 Distribution: Fedora but I an not sure were to get the RPM from. http://ecoflashapps.com/cannot-open-read/cannot-open-read-repomd-xml-file-for-repository-livna-stable.html

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. I don't understand.... Here I post my yum.conf just in case: Code: # This is a yum.conf for Fedora Core 3. # It uses Fedora mirrors to make things faster, # since the main You are currently viewing LQ as a guest.

I did not know that. is there a new list? useche View Public Profile Find all posts by useche Tags yum « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid Mode Doing this produces the following out: [root localhost tony]# yum -y --disablerepo=macromedia update Loading "installonlyn" plugin Setting up Update Process Setting up repositories Could not retrieve mirrorlist http://mirrors.fedoraproject.org/mirrorlist?repo=updates-released-fc6&arch=i386 error was [Errno

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc. The following is the contents of /etc/yum.conf # This is a yum.conf for Fedora Core 3. # It uses Fedora mirrors to make things faster, # since the main Red Hat Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Find More Posts by acid_kewpie 05-25-2007, 05:36 PM #3 almost000 Member Registered: Apr 2007 Distribution: Fedora 7,Windows 3.11-9X/ME,Windows 2000/XP/Vista Posts: 107 Original Poster Rep: Where do I get a

I uninstaled livna.org and reinsalled it and it did the same think with no baseurl. The install was a fresh one done about 2 months ago. Join Us! http://null.fedoraforum.org/showthread.php?t=164618 Thank you, Bye.

I tried adding the baseURL. If you use these # repositories, you may wish to disable the fedora.us and # livna.org repositories. [freshrpms] name=FreshRPMs mirrorlist=http://ayo.freshrpms.net/fedora/linux/$releasever/mirrors-freshrpms enabled=0 #gpgcheck=1 [dag] name=Dag APT Repository baseurl=http://dag.freshrpms.net/fedora/$releasever/en/$basearch/dag/ http://dag.atrpms.net/fedora/$releasever/en/$basearch/dag/ http://ftp.heanet.ie/pub/freshrpms/pub/dag/fedora/$releasever/en/$basearch/dag/ enabled=0 #gpgcheck=1 Richard Ash SourceForge About Site Status @sfnet_ops Powered by Apache Alluraâ„¢ Find and Develop Software Create a Project Software Directory Top Downloaded Projects Community Blog @sourceforge Resources Help Site Documentation Support Please refer to our Privacy Policy or Contact Us for more details You seem to have CSS turned off.

http://livna.cat.pdx.edu/fedora/5/i386/RPMS.stable/repodata/repomd.xml: [Errno 14] HTTP Error 404: Content-Type: text/html Content-Length: 345 Date: Tue, 11 Apr 2006 20:45:09 GMT Server: lighttpd/1.4.11 Trying other mirror. F7 Code: [[email protected] al]# yum update Loading "installonlyn" plugin Setting up Update Process Could not retrieve mirrorlist http://fedora.redhat.com/download/mirrors/fedora-core-6.93 error was [Errno 14] HTTP Error 404: Date: Fri, 25 May 2007 19:22:48 Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search It's also compatible with the Alternate Repositories, # for the most part. [jpackage-generic] name=JPackage Cross-Platform Packages baseurl=http://mirrors.sunsite.dk/jpackage/1.6/generic/free ftp://jpackage.hmdc.harvard.edu/JPackage/1.6/generic/free http://sunsite.informatik.rwth-aachen.de/ftp/pub/Linux/jpackage/1.6/generic/free failovermethod=priority enabled=0 #gpgcheck=1 [jpackage-fedora] name=JPackage Fedora Packages baseurl=http://mirrors.sunsite.dk/jpackage/1.6/fedora-$releasever/free ftp://jpackage.hmdc.harvard.edu/JPackage/1.6/fedora-$releasever/free http://sunsite.informatik.rwth-aachen.de/ftp/pub/Linux/jpackage/1.6/fedora-$releasever/free failovermethod=priority enabled=0

I've no idea what is wrong with installation via yum - I've never used it and don't a FC box to try. this content Unfortunally, I need to keep this fedora version. Password Forgot Password? what do you think would cause that.

The x86_64 package is for people with 64bit machines like Athlon64s, the i386 is for any other PCs. Review your favorite Linux distribution. http://wftp.tu-chemnitz.de/pub/linux/livna/fedora/6/i386/repodata/repomd.xml: [Errno 4] IOError: Trying other mirror. weblink That can really speed things up at times.

I started looking for its download links for Fedora Core 4, and I've tried placing "yum install audacity" in my terminal but it displays something like this: [[email protected] ~]# yum install acid_kewpie View Public Profile View LQ Blog View Review Entries View HCL Entries Visit acid_kewpie's homepage! almost000 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by almost000 05-27-2007, 09:05 PM #14 jay73 LQ Guru Registered: Nov 2006 Location:

FareChase: Search multiple travel sites in one click.

Am I not using the correct rpm command? Well it works thank you almost000 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by almost000 05-27-2007, 06:00 AM #12 jay73 LQ Where did you get these configurations from? > > Paul. > Follow-Ups: Re: error while loading shared libraries: From: Mostafa Z. My guess is if I update the config file with the correct repositories, it will work.

Was wondering if someone might be able to shed some light onto this problem? Just type yum and the name of the program you want to install. That baseurl specifies both version and arch; if this information is missing, there is no way that yum could fetch any packages. check over here almost000 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by almost000 05-26-2007, 06:52 PM #9 jay73 LQ Guru Registered: Nov 2006 Location:

You seem to have CSS turned off. useche View Public Profile Find all posts by useche #9 1st October 2006, 12:40 AM useche Offline Registered User Join Date: Sep 2006 Posts: 5 Hi again, I Please don't fill out this field.