Home > Cannot Open > Cannot Open Avg Website

Cannot Open Avg Website

Still wont open. As for me, it does not work and I can't get online with it at all. It got rid of the virus but when I launched IE8 afterword I could only access https sites and not http sites. Report Dave Stewart- Mar 12, 2010 12:40PM I have this same problem. this contact form

Its 2 years old. So I'm still going.I cant believe this came from watching a darn basketball game! rogue malware that says it is anti virus software and reports a virus on your computer and when you launch internet explorer you can only go to their website. I have uninstalled Ashampoo Firewall and reloaded. https://support.avg.com/answers?id=906b0000000D4prAAC

This will make any infection harmless, as the renamed file cannot be used to spread infection or harm the computer. Update: Cotojo, your advice is working out for me the most, right nwo im scanning for the malware, i managed to install the programs because i renamed the setups thanks heaps, Report Sergemeister- Feb 1, 2010 11:25PM Somehow this worked! I googled and found this site.

show more As the title says, i can't connect to any of those site, when i try, my browser says "page load error". BAD IDEA. Thanks. Report • #3 XpUser4Real February 22, 2012 at 12:00:30 tap f8 on bootup and choose 'repair my PC'Some HELP in posting on Computing.net plus free progs and instructions 7 Golds Report

Don't know. . . . Same goes for AVG.Virus? I wish I could take you all out for some drinks or something to pay you back. I fixed the EXE'.s and almost everything is fine.

And viruses continue to be detected! Simple and Worked. I am trying what you wrote above next. I choose the free edition.

Was driving me crazy!! Thanks to rdsok and Anoqoq for patience and help

Go to Select AVG Forums General Information Information AVG ZEN AVG Zen Dashboard They suggested it was too infected and to give up and reinstall factory which sucks... I am sick to my stomach over this.

She died peacefully, with all her kids with her and all living Brothers and Sisters. http://ecoflashapps.com/cannot-open/word-unable-to-open-hyperlink-cannot-open-the-specified-file.html I tried resetting almoste everything else under the sun, but missed that! Report Saturn- Sep 2, 2009 03:00PM If you can't get on the internet, how did you install Windows Defender? Report • #14 Derek February 23, 2012 at 13:19:42 It could end up to just be a couple of trojans because they can often wreck exe files and any sort of

It is a somewhat unusal situation in which to get a virus when I think about it.I am now wondering if this is actually been a hardware issue all along. I had a nice fun run-in with that nasty anti-virus pro 2009. Worked fine until I did all updates then started getting many blank pages. http://ecoflashapps.com/cannot-open/cannot-open-website-with-internet-explorer.html Thanks!

I just told my wife how I wish I could send you all some beers from me lol. Helpful +1 Report jmillspaysbills Aug 25, 2009 09:31PM well this might be completely idiotic of me. Had to download Malwarebytes anti malware on a different computer attached to my network, then place it on a shared file on the network and bring it to the infected computer.

For Vista or Windows 7, do a right-click on the program, select Run as Administrator to start, & when prompted Allow to run.For Windows XP, double-click to start.

I primarily use firefox and about 90 minutes after turning on or rebooting the pc, any page I try to reach or any link I click results in either loading... Report • #21 Traunt February 23, 2012 at 15:11:23 Mrgoodguy, very sorry about your loss. I am currently in safemode and trying everything in "repair" but its seeming like nothing works. Report • #20 MrGoodguy February 23, 2012 at 14:39:08 Just had the news that my Aunty has passed away, thanks Traunt for the kind words.

I was on the phone to Dell for 1/2 hour and then they wanted $129.00 to repair the problem. I am on XP SP3. It's an issue with IE8 or its settings somewhere. his comment is here You can only upload a photo or a video.

Other members who need assistance please start your own topic in a new thread. Nov 12, 2009 #5 Bobbye Helper on the Fringe Posts: 16,335 +36 You're welcome. Give it a try and let me know how it goes. My network settings and connections settings are fine, I did once try to uninstall my network card and let it reinstall on the reboot, but 90 minutes later I was back

Help and support is only given in the forums but you can send a PM to me and bring my attention back to the thread. All Rights ReservedAd Choices The information on Computing.Net is the opinions of its users. Dell sent me Windows 7 and after the reinstall and finally getting the cd to run correctly I was able to go online and update all drivers. I tried to follow all your methods but still it used to repeat.

BTW, when I tried the Winsock reset, I got a message "Elevation Required". got your security software installed and you can run a scan on the drive before you use it. It is recommended to perform it. Last edit at 05/03/08 01:44PM by BIG AL 43.

March 31, 2009 16:46 Re: Update fails #15 Top jonath Senior Join Date: 31.3.2009 Posts: 32 The

use JV16 to weed out the other AVG programs out of my registery. This is insane. This program performs many system related functions, and it is required for a stable system. Took the actions suggested by rdsok.

As regards restore (should it be necessary) this will help:http://www.lancelhoff.com/restore-d...EDIT: Don't use the above - see #37 instead.As you gave no model number it is only general information but still should After that, try to open http://localhost Worked for me and it's really weird! :) Report Mandi L- Jun 2, 2010 09:53PM Thanks so much!! Trent Report • #45 Derek February 25, 2012 at 10:53:39 Well, that sounds a lot like progress to me - you definitely need the disks.I note that they have checked out So in my instance, firewalls aren't an issue.