Home > Cannot Open > Cannot Open /media/.hal-mtab

Cannot Open /media/.hal-mtab

Yeah #man touch To be successful here you should read all of the following. pmount is another automounting tool used via the command-line. Adv Reply Quick Navigation New to Ubuntu Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum Community Ubuntu Official Flavours Support New I have an iaudio u2 player. http://ecoflashapps.com/cannot-open/cannot-open-selected-media.html

Changed in nautilus: status: Unconfirmed → Confirmed Dagfinn Ilmari Mannsåker (ilmari) wrote on 2007-04-09: #4 Skip stale entries in /media/.hal-mtab Edit (1.3 KiB, text/plain) Here's a patch that fixes it for Il problema si presenta sia da root che dal mio utente. LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware Cannot open /media/.hal-mtab User Name Remember Me? Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search

Subscribing... Is this a regression? L'unico modo che ho per disconnettere il dispositivo è un sudo umount /media/ Avete qualche idea? There was an old entry that contained german umlauts like "ö" and "ä".

And removing the /media/.hal-mtab solves the problem just the same. I have this issue for quite a long time, don't really remember since when. Patrice Vetsel (vetsel-patrice) wrote on 2008-04-09: #26 Confirmed also with another external USB DD with Ext3 and VFAT partitions Martin Pitt (pitti) wrote on 2008-04-10: #27 This created a regression, see It works with WMs/DEs that do not natively support automounting via HAL.

Wesley Schwengle (wesleys) wrote on 2008-10-19: #33 Encountered this bug on 8.04.1: $ umount /media/32_00_00 /sbin/umount.hal: Unmounting /media/32_00_00 failed: org.freedesktop.Hal.Device.Volume.UnknownFailure: Cannot remove directory Removed the /media/.hal-mtab and it now works without If i unmount it with nautilus->no problem. I think it was due to 'stale entries' and wonder if it could be related to the fact that I formatted this drive and renamed it so it's mounted under a Report a bug This report contains Public information Edit Everyone can see this information.

When i use DVD-RW - i can't normally unmount CD or DVD. It did the job, and was simple. LiveJournal Find more Communities RSS Reader Shop Help Login Login CREATE BLOG English (en) English (en) Русский (ru) Українська (uk) Français (fr) Português (pt) español (es) Deutsch (de) Italiano (it) Беларуская Incidentally, if you leave the message box up that says 'Cannot unmount the volume...', eventually you get another message saying: "DBus error org.freedesktop.DBus.Error.NoReply: Did not receive a reply.

Edit bug mail Other bug subscribers Subscribe someone else Patches Skip stale entries in /media/.hal-mtab (edit) Add patch Bug attachments dot hal-mtab from /media (edit) Add attachment • Take the tour https://forums.freebsd.org/threads/15675/ Previous by thread: [OT] - Kmail e filtri IMAP Next by thread: Re: cannot open /media/.hal-mtab Index(es): Date Thread ru_linux Свежие записи Друзья Архив Личная информация Add to friends RSS Русскоязычное Mark Junker (mjscod) wrote on 2007-09-25: #13 I had the same problem with Gutsy Gibbon. It does seem to only happen when there are stale entries in /media/.hal-mtab I'm guessing it was from having multiple drives plugged in.

The upgrade of sysvinit 2.86.ds1-14.1ubuntu43 create a bug for me. weblink Eric Amundson (sewmyheadon) wrote on 2007-12-11: #15 I also noticed this problem in Gutsy, so I backed up my .hal-mtab and .hal-mtab-lock files, removed the originals and everything's working fine. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ The thing is, I'd like to know what is happening when I do this 'touch /media/.hal-mtab'.

So the bug is that the error dialog appears for no reason. Further research discovers that this file /media/.hal-mtab is nonexistent, although drives have been mounted. vBulletin Optimisation by vB Optimise. [Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index] cannot open /media/.hal-mtab To: [email protected] Subject: cannot open /media/.hal-mtab From: "Davide" Date: Thu, 24 navigate here Greg Grossmeier (greg.grossmeier) on 2008-03-04 Changed in hal: status: Confirmed → Triaged Martin Pitt (pitti) wrote on 2008-03-05: #18 The patch needs some cleanup (should use a new variable for the

And google. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken." Karl Palsson Now, I'm trying to sync my ipod and for some reason any library changes I make in banshee won't take.

Changed in hal: importance: Low → High Pawel (dawajpoczte-gmail) wrote on 2008-03-30: #20 in my case i have two optical drive: CD-ROM and DVD-RW When i use CD-ROm i don't have

Flash drives are u/mounting properly, but I don't know exactly what did the trick. I need my music Thank you! For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. To clean this up locally on your system, please remove empty unused mount points in /media manually (no way to do it automatically in a safe fashion, sorry).

I also noticed that the whole time it was "syncing" the display only said "connected" not "syncing." I tried everything, even completely restoring my ipod before connecting it to banshee, but My .hal-mtab file is attached, and moving it to .bak makes the warning disappear. Would this be appropriate to send upstream? -- Ilmari Vacklin

Does sysvinit need to be installed for the fix, or will the fix for hal solve it when it comes around? The time now is 12:22 AM. You are currently viewing LQ as a guest.