Home > Cannot Ping > Smoothwall Nat

Smoothwall Nat

Contents

You could also try re-assigning the network cards just to check that they are working. {BBI}Nexus{BBI} View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Yes, my password is: Forgot your password? Having a problem logging in? DistroUbuntu Re: Cannot PING default gateway and adresses outside LAN, but can ping inside lan To reiterate - you cannot ping 192.168.0.1?

It seems like the cable modem doesn't want to give the external ip adress to my smoothwall... Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Attempt to close connection due to fatal exception: * Network error: Connection refused . so i was disappointed by not knowing those new tools are the new standard for bleeding edge distros. http://arstechnica.com/civis/viewtopic.php?f=10&t=911145

Smoothwall Nat

AMD Phenom II X3 720 Black Edition 2,8 GHz - GIGABYTE GA-MA770T-UD3P - 6 GB RAM Mushkin DDR3 1333 - ZOTAC GeForce 9800 GT 1 GB DDR3 Adv Reply February Have you tried pinging using an IP? Thanks Adv Reply February 24th, 2010 #2 gombadi View Profile View Forum Posts Private Message Way Too Much Ubuntu Join Date May 2005 Location Sydney, Australia Beans 281 Re: Cannot

Someone from #smoothwall on irc.smoothwall.org said that 0xe000 was a bogus ID? Search this Thread 10-22-2009, 11:24 PM #1 Ark11 LQ Newbie Registered: Oct 2009 Posts: 1 Rep: Smoothwall Express 3 - Unable to get an ip from ISP (dhcp cable Session name: session . That means DHCP address never set to the RED interface.

i am just wayyyy too happy. Smoothwall Firewall Configuration I can't ping anything else. Closing connection. Continued Iowa BeansHidden!

Trying to access google.co.uk gets me nowhere - it still reports that the DNS lookup failed, as earlier. With the static google.co.uk entry in dnsmasq, though, I can get the SSL login page up (only if I browse to google.co.uk), login and then browse google.co.uk to my heart's content Password Register FAQ Calendar Notices Keep up to date with OCAU via Twitter, Facebook and Google+. Not one problem.

Smoothwall Firewall Configuration

Closing connection. http://www.linuxquestions.org/questions/linux-networking-3/smoothwall-express-3-unable-to-get-an-ip-from-isp-dhcp-cable-modem-763862/ There's a transparent proxy policy against the VM's IP, for no authentication (set to Network Admin), and there's a non-transparent policy set to the same, with Ubuntu configured to use it Smoothwall Nat I've seriously tried everything and it's still not working. All packets are lost.

My GREEN network can talk to each other and I can access the smoothwall web interface by my browser and my GREEN (by doing ifconfig eth# command) I can see that And how many NICs does the Smoothie PC have?EDIT: Also just to let you know, connecting the modem to the switch will not work. Patientia sit virtus. on green - suse box ip=192.168.50.100 gateway=192.168.50.1 dns 192.168.50.1 ---works (switched cables to run through green interface) on orange - suse box ip=192.168.90.100 gateway=192.168.90.1 dns 192.168.90.1 ---does not work (put cable

Running smoothwall orange -192.168.90.1 red- dhcp from qwest router currently 192.168.0.4 purple - 192.168.10.1 green - 192.168.50.1 standard 4 interface install with smoothwall all other networks work fine, I am currently Now both send packets to the MAC of the new router. Anyway, I have another computer set to 192.168.0.201 and the internet works great (I'm writing from it), so I think this is not the problem. Send PM 31st March 2014,12:24 PM #6 tom_newton Join Date Sep 2006 Location Leeds Posts 4,599 Thank Post 897 Thanked 917 Times in 705 Posts Rep Power 213 Our website

I can run apt-get update successfully so it seems the machine can talk to the internet, just not in all the ways it requires. Page 1 of 2 12 Last Jump to page: Results 1 to 10 of 12 Thread: Cannot PING default gateway and adresses outside LAN, but can ping inside lan Thread Tools Try 66.211.214.131 (an Arch Linux box)I can't ping anything either by name or by IP.

Let me know._________________Martin Prikryl maple_243 Guest Posted: 2004-03-29 00:55 Re: newbie: can't connecto to my smoothwall firewall [Reply with quote] Anonymous wrote: .

However, I think the problem always comes out in something like "waiting for DHCP" but it waited too long and didn't get an IP so it doesn't get an IP (the Also run ipcfg from your workstations and make sure their dns and default gateway point to 192.168.1.1. Clear aliases: Yes, Unset nat.vars: Yes, Resolve symlinks: Yes . The time now is 10:15 PM.

I'm having some trouble working out what you're looking for but @ibpalle suggested Zone Bridging Send PM 1st May 2014,09:06 AM #15 sonofsanta Join Date Dec 2009 Location Lincolnshire, UK User #142339 32 posts simpsim Forum Regular reference: whrl.pl/RbjLXP posted 2007-Oct-4, 2:05 pm ref: whrl.pl/RbjLXP posted 2007-Oct-4, 2:05 pm O.P. Go to Page... When the DHCP client program is started then it sends DHCPDISCOVERY message to netework using IP address '255.255.255.255'.

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest For more information, see interfaces(5). # The loopback network interface auto lo iface lo inet loopback # The primary network interface auto eth0 #iface eth0 inet dhcp iface eth0 inet static I get a dynamic IP from my ISP. Are you certain that is your Gateway?Yes, that's the right gateway.

If so, it is probably a DNS issue, and you'd have to use different nameservers in /etc/resolv.conf. What happens when you try and ping your gateway or external addresses? - No route to host message, no response message? 192.168.0.1 is on the same lan as your server so It's the same for the other machines in the office, by the way, and it used to work until today.ewaller wrote:If that Gateway is your router, most consumer routers have a BUT, I can't browse the web from either the server or the workstation... ?

Thanks for any help. All rights reserved. I switch it to the green and it works fine, I'm assuming this is a smoothwall issue but it says connections from orange interface are allowed and since it works on Next Message by Thread: Novell VPN Client Have applied all fixes (Update 12)on GPL 0.9.9.

menu Whirlpool Go to navigation Whirlpool Search Forums Archive Networking Smoothwall TCP/IP Green Interface Issues Last updated: 4 October 2007 Archive View Return to standard view User #142339 32