Home > Cannot Ping > Solaris 11 Can't Ping Gateway

Solaris 11 Can't Ping Gateway

Contents

However i do have the default gateway set with the following command. "ip default-gateway 192.168.251.1" which is the fa0/2 interface of the L3 3550 Quote okplaya Senior Member Join Date check connection with "traceroute" command Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... View the snoop output file in terse mode and locate a packet or range of packets of interest. Ballpark salary equivalent today of "healthcare benefits" in the US? weblink

Operator ASCII art Did a thief think he could conceal his identity from security cameras by putting lemon juice on his face? If that is successful, then your OS to hardware is good. Jalal Hajigholamali replied Jun 24, 2014 Hi, check gateway, is it up ? Thank you both.

Solaris 11 Can't Ping Gateway

Join our community today! Then I would try the ip of the host that goes to the wire. Why do languages require parenthesis around expressions when used with "if" and "while"?

The two versions differ in how they use name services. Can anybody clue me in as to the next step here? arun_thampi replied Jun 24, 2014 Please share netstat -rn command o/p Regards, Arun.T Associate Customer Engineer Top White Papers and Webcasts Popular Taking Business Intelligence to the Next Level MoreWhitePapers Best ndd /dev/hme link_speed 1

As a matter of fact VLAN's are not utilized anywhere throughout the company. Solaris Ping Command Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Everything is in the default VLAN1. Thanks for your help guys I greatly appreciate it.

The defaultroute file is read only at boot time and if you start/restart the service. The -R option can be useful if the traceroute utility is not available. I will need to check this laptop tomorrow to make sure that the gateway is still replying but i have a good feeling that it will. Try the SVI and let us know what happened.

Solaris Ping Command

Quote Ryuksapple84 Senior Member Join Date Sep 2008 Location MD Posts 181 Certifications CCENT, CCNA R&S, Security, Wireless & Data Center, CCNP Data Center 03-29-201108:58 PM #13 Why are you http://www.unix.com/solaris/162318-default-route-configured-but-seem-not-work.html Report • Start a discussion Related Solutions› can't ping the gateway › [Solved] How to access different user from root login › [Solved] Unable to get Solaris 11.3 live USB x86 Solaris 11 Can't Ping Gateway Port fa0/1 on the MLS is configured for the IP of 192.168.250.2/24 and is able to ping this interface. At delivery time, client criticises the lack of some features that weren't written on my quote.

Not directly related to your issue but I noticed that you're using TWC fiber connections. http://ecoflashapps.com/cannot-ping/can-39-t-ping-gateway-windows-7.html Power cycling the switch that the Solaris box is plugged into Power cycling the router that the Solaris box is plugged into The Solaris box appears to think it's still connected I can read from the file server reliably. Ensure that the results of the tests are unambiguous before concentrating on the next level.

I have also checked the default gateawy (192.168.62.1) is in fact reachable since I can ping it from my PC: Pinging 192.168.62.1 with 32 bytes of data: Reply from 192.168.62.1: bytes=32 Quote mella060 Senior Member Join Date Jul 2009 Location Australia Posts 195 Certifications CCNA 03-31-201104:07 AM #20 Maybe try using another vlan, say vlan 10. Vlan 1 on the MLS and Vlan 1 on the 2900 are actually 2 different vlans. http://ecoflashapps.com/cannot-ping/cannot-ping-gateway-esx.html You are going to need to point that MLS to the firewall either through an IGP or static route.

Note that running a command to verify a configuration parameter is not considered a test in this sense and therefore doesn't need to be performed twice. How should horizontal dashboard numbers react on a responsive page? Thanks again guys.

tcpdump may help too: start it just before establishing the connection and see what happens around the time connections start to die (and also a few minutes before the timeouts).

The time now is 10:09 PM. Quote mella060 Senior Member Join Date Jul 2009 Location Australia Posts 195 Certifications CCNA 03-30-201104:16 AM #15 The thing i am not sure about here is that you have the This version is not affected by the configuration of the /etc/nsswitch.conf file. I really hope I am looking at this right.

I have created an SVI previously for vlan 1 since everything is in VLAN1 and i receive the same results. Reason: Incorrect comment Remove advertisements Sponsored Links jlliagre View Public Profile Find all posts by jlliagre #5 06-28-2011 TomSu Registered User Join Date: Aug 2010 Last Activity: 8 Here's the output: [[email protected] etc]# dladm show-dev bge0 link: up speed: 1000 Mbps duplex: full bge1 link: unknown speed: 0 Mbps duplex: unknown bge2 link: unknown speed: 0 Mbps duplex: unknown http://ecoflashapps.com/cannot-ping/cannot-ping-gateway-linux.html Fa0/1 connects to our main router that has connections to the rest of the network.

Remove advertisements Sponsored Links tamitot View Public Profile Find all posts by tamitot #7 06-28-2011 TomSu Registered User Join Date: Aug 2010 Last Activity: 8 September 2012, 2:43 Jalal Hajigholamali replied Aug 2, 2014 Hi, if no software/hardware error execute "traceroute" and send us result Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't Quote + Reply to Thread Page 1 of 3 1 23 Last Jump to page: « Previous Thread | Next Thread » Social Networking & Bookmarks Bookmarks Digg del.icio.us StumbleUpon