Home > Cannot Play > Cannot Play Video On Ubuntu 12.04

Cannot Play Video On Ubuntu 12.04

I want to enjoy my PC with ease and comfort, not to have to work and study just to surf, browse, crawl or Stumble. Do the IPA consonants /v/ and /w/ sound similar? I tried Midori, Firefox, Chrome, Chromium but all the browsers say: "Shockwave plugin cannot opened...." I tried Adobe plugin, no succes. You can uninstall the 32 bit falsh plugin in instal lthe 64bit version from the adobe site (it's an alpha, I think, but works good). check over here

Re: Flash player on Ubuntu DOES NOT WORK PROPERLY!! Any Idea? Then, when you do get it, you have to re-learn everything all over again. How difficult is it to practically detect a forgery in a cryptosystem? http://askubuntu.com/questions/379188/cant-watch-videos-on-browser-flash-player-not-installed

Run this command : $ sudo mv libflashplayer.so \/usr/lib/firefox-addons/plugins Launch Mozilla Firefox and check do you have Adobe Flash Player Credit goes to Vikram on Adobe Forums. at the time of your post, use of the nspluginwrapper was not stable. you can als download one from the adobe website. Everything seems to have installed fine (Ubuntu 12.04).

Matt Fuller 24,454 views 4:20 Ubuntu 12.04 - How to Install and Run VLC Media Player - Duration: 1:23. theangel28 Dec 30, 2009 3:09 PM (in response to tjoenlinux) I very nicely explained to Adobe the problems with Flash player, but NOTHING has been done. so now people like myself are finally getting angry and saying "enough".If people don't demand change, then everyone would bury their heads in the sand and nothing would change. I write my own programs, with a programming language that I'm familiar with, in order to tackle problems that I'm interested in.

Rating is available when the video has been rented. Registered Linux user number 458093. You should be able to make it do what you want it to do.I use one of my computers for mathematical computation. click site Not sure why, but now I can watch YouTube videos in either Firefox or Chrome, and websites that require flash work now as well.

Why are password boxes always blanked out when other sensitive data isn't? Well, needless to say, I did it, and STILL it doesn't work!! Sign in to add this video to a playlist. Muktware 796,514 views 2:43 Top 5 Things to Do After Installing Ubuntu - Duration: 4:03.

Bay Area Beans 248 DistroUbuntu Re: Internet Video Will Not Play On Ubuntu 12.04 Originally Posted by LordDraco My appologies. Where do I drop off a foot passenger in Calais (P&O)? You can not post a blank message. Loading...

I DON'T HAVE ANY OTHER FLASH PLAYERS INSTALLED.SORT IT OUT COS I'M NOT USING M$ WINDOWS AND DON'T WANT TO - EVER!!!!!!!!!!!!!!!!!!!!!!!I also don't understand why Linux users are not allowed check my blog As I understand it, the default is to use the 32 bit flash plugin on 64bit systems with (don't quote me) a ndispluginwrapper to make it all happy. What videos are you talking about. They make the changes, and if you don't like it -- tough.

Where exactly do I run that? –John Hill Dec 16 '12 at 0:53 You run it in the terminal, open the dash (hit the windows key) and type terminal, Launch Terminal (Ctrl+Alt+T). Like Show 0 Likes(0) Actions 2. http://ecoflashapps.com/cannot-play/cannot-play-video-ubuntu-12-04.html So I downloaded Chrome knowing Flash is integrated into Chrome.

Execute bash script from vim How to make figure bigger in subfigures when width? Do Morpheus and his crew kill potential Ones? video flash lubuntu video-player codecs share|improve this question edited Sep 20 '12 at 12:14 Anwar 40k14100184 asked Sep 20 '12 at 11:42 Benjamin Piller 2716 Is it happening on

I first installed Ubuntu on this computer as a Wubi installation, but then I wanted to eliminate Windows so I downloaded a cd and did a full install that way.

New to Ubuntu and Iam still strugling to get going with it. Ubuntu 12.04 up to 15.04 work this way. I have tried Chromium but all it says is couldn't load plug-in on the same sights listed. Decryption errors If you've installed libdvdcss2 as described above, it should Just Work.

Linux Leech 308,232 views 6:16 Installing Ubuntu on an old PC, Step by Step Directions... - Duration: 11:58. I truly appreciate them.It's too bad that I can't watch flash videos on my Linux machine with ease. This is my pillow Any way to color lines in a Line command? have a peek at these guys BM Like Show 0 Likes(0) Actions 13.

I am not alone in wanting to utilize apps I am familiar with, but which are incompatible with Linux/Ubuntu, or won't work after using the methods found in forums, or suddenly The plug-ins I have installed are as follows: DivX Web Player, Quick-Time Plug-in 7.6.6, Shockwave Flash 11.2, VLC Plug-In (Totem Compatible 3.01), Windows Media Player Plug-In 10 ( Compatible; Totem), DjView Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. I am still unsure whether it is caused because of flash player error or whether it has something to do with the drivers of my computer.

Once you're done, select the sound it was on before and click OK. (b) downloading VLC Media Player by clicking Applications -> Ubuntu Software Centre or Applications -> Add/Remove Appications. Since it's an alpha release, it's not super easy to find on the adobe site.Sorry I couldn't give more specific instructios- but google around, the information is out there.Good luck,BM Like Brutan Gaster Apr 18, 2011 9:56 AM (in response to Cezar Su Xin) Ubuntu is not for everyone- the same is true for Windows and Mac as well... Re: Flash player on Ubuntu DOES NOT WORK PROPERLY!!

Install the libdvdread4 package (no need to add third party repositories) via Synaptic or command line: (note: if you have installed *ubuntu-restricted-extras this has already been installed automatically for you) sudo Check it for errors. WORKED LIKE A BIG DOG!!! How Did The Dred Scott Decision Contribute to the Civil War?

Why does low frequency RFID have a short read range? Moreover, using the terminal and sudo commands is not even uniform, as some apps don't even need the deb, some do and some even work with Wine.However...After installing iTunes and Avast, share|improve this answer answered Apr 5 '13 at 12:52 dakshbhatt21 371110 Just to update.